Production incident
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 11:38 UTC
Update
We will update the status when the cause is identified.
Posted Oct 14, 2024 - 15:31 UTC
Monitoring
Although the outage was resolved by itself, we have been investigating the root cause
Posted Oct 14, 2024 - 15:17 UTC
Investigating
We observed that some HTTP requests in Connect Apps struggled to reach application servers. It has been resolved already. But, we haven't been able to identify the root cause.
Posted Oct 14, 2024 - 15:13 UTC
This incident affected: Timesheets, Planner, Cost Tracker, and Tempo for Slack.