Production incident
Resolved·Degraded performance

All the services are now stable

Thu, Jul 25, 2024, 02:47 PM
(1 year ago)
·
Affected components
Updates

Resolved

All the services are now stable

Thu, Jul 25, 2024, 02:47 PM

Monitoring

There was a potential DNS network issue from the EU cluster, and now it's recovered. We continue to monitor our infrastructure.

Thu, Jul 25, 2024, 02:31 PM(15 minutes earlier)

Investigating

In the EU region, some customers may experience outage in both public API and Connect App. We're currently troubleshooting.

Thu, Jul 25, 2024, 01:59 PM(32 minutes earlier)
Powered by