Problem with Access Tokens on Public API
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 12:14 UTC
Monitoring
We have implemented a fix and are monitoring the situation.
Posted Jul 06, 2022 - 12:10 UTC
Investigating
We are investigating an issue with Access Tokens on our Public API. Customers using the API have reported problems accessing the service.
Posted Jul 06, 2022 - 10:37 UTC
This incident affected: Timesheets and Planner.