Production incident

Incident Report for Tempo

Resolved

This incident has been resolved.
Posted Oct 25, 2021 - 13:36 UTC

Monitoring

The team is currently monitoring the situation.
Posted Oct 25, 2021 - 11:50 UTC

Investigating

Currently investigating reduced performance on our system.
Posted Oct 25, 2021 - 11:09 UTC
This incident affected: Timesheets, Planner, and Cost Tracker.