Production incident

Incident Report for Tempo

Resolved

This incident has been resolved.
Posted Apr 18, 2023 - 16:15 UTC

Update

Issue has been identified and the performance is back to normal. We are continuing to monitor for some time.
Posted Apr 18, 2023 - 14:23 UTC

Investigating

Degraded performance seen and currently investigation in progress.
Posted Apr 18, 2023 - 13:57 UTC
This incident affected: Timesheets, Planner, and Cost Tracker.