Production incident
Resolved·Degraded performance

This incident has been resolved.

Thu, Sep 2, 2021, 03:09 PM
(4 years ago)
·
Affected components
Timesheets
Planner
Cost Tracker
JIRA
Tempo for Slack
Updates

Resolved

This incident has been resolved.

Thu, Sep 2, 2021, 03:09 PM

Monitoring

An issue is identified and addressed and we are monitoring the results

Thu, Sep 2, 2021, 02:16 PM(53 minutes earlier)

Investigating

Intermittent errors on multiple Cloud apps

Thu, Sep 2, 2021, 01:54 PM(22 minutes earlier)

Investigating

Degraded Performance

Thu, Sep 2, 2021, 01:44 PM(10 minutes earlier)
Powered by