Production Incident
Resolved·Full outage

This incident has been resolved.

Wed, Apr 28, 2021, 04:31 PM
(4 years ago)
·
Affected components
Timesheets
Planner
Cost Tracker
Updates

Resolved

This incident has been resolved.

Wed, Apr 28, 2021, 04:31 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Apr 28, 2021, 04:05 PM(26 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Apr 28, 2021, 03:10 PM(54 minutes earlier)

Investigating

We are currently experiencing degraded performance. We are currently investigating

Wed, Apr 28, 2021, 03:00 PM(10 minutes earlier)
Powered by