Production incident
Incident Report for Tempo
Resolved
The access restoration has been completed.
Posted Nov 21, 2023 - 19:30 UTC
Update
We are working on fixing a problem with authentication. Any customer that has created new API tokens in the last 24 hours may experience a problem accessing, but we are working on restoring access for everyone. We'll be updating the status when the work is done.
Posted Nov 21, 2023 - 17:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 16:41 UTC
Investigating
Public API outage
Posted Nov 21, 2023 - 13:28 UTC
This incident affected: Timesheets, Planner, and Cost Tracker.