Slow data sync with Jira

Incident Report for Tempo

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 10:04 UTC

Monitoring

Changes to some underlying infrastructure is now improving throughout. The underlying issue appears to have been resolved but we are continuing to monitor the situation.
Posted Apr 14, 2025 - 22:22 UTC

Update

We are continuing to monitor and investigate the issue.
Posted Apr 14, 2025 - 20:05 UTC

Investigating

We are currently experiencing slow data sync with Jira. Worklogs created on new Jira issues or newly updated Jira issues might not display correctly until after a delay.
Posted Apr 14, 2025 - 13:52 UTC
This incident affected: Timesheets and JIRA.