Production incident

Incident Report for Tempo

Resolved

This incident has been resolved.
Posted Nov 01, 2023 - 12:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 11:43 UTC

Identified

We have identified the issue and a fix will be rolled out soon.
Posted Nov 01, 2023 - 10:49 UTC

Investigating

We're experiencing high load in our backend systems at the moment. This can cause some delay in data processing while the team investigates the underlying issue.
Posted Nov 01, 2023 - 09:50 UTC
This incident affected: Timesheets, Planner, and Cost Tracker.