Partial Outage (EU)
Incident Report for Tempo
Resolved
We confirmed our internal DNS service is now operating without disruption and are taking a measure to prevent it in the future.
Posted Oct 14, 2024 - 10:05 UTC
Monitoring
Between 8:14 AM and 8:26 AM UTC, users experienced increased request latency and, in some cases, failed requests due to a partial outage in our production cluster due to internal DNS resolution failures.
Posted Oct 14, 2024 - 08:35 UTC
This incident affected: Timesheets, Planner, and Cost Tracker.