Elevated API Errors
Incident Report for Tempo
Resolved
The incident has been resolved

Atlassian reports that between ~12:15 UTC and ~ 15:20 UTC Jira Cloud Automation rules and Connect apps impersonating users were failing. We have scaled up the underlying services and confirmed we aren't observing failures anymore.

We can also confirm from our end that all services with Degraded Performance are now Operational
Posted Feb 28, 2024 - 17:22 UTC
Update
We are continuing to investigate this issue. We have found out that Atlassian has yet to be identified degraded instances as Identified by other customers. We are working to resolve this issue
Posted Feb 28, 2024 - 13:36 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 28, 2024 - 13:00 UTC
This incident affected: Timesheets, Planner, Cost Tracker, JIRA, Tempo for Slack, and Tempo for Jira Cloud Help Center.