Complete
Maintenance has completed (sorry for the repeat message -- updating the status this time.)
In progress
Maintenance has been completed.
In progress
Maintenance has started
Scheduled
We are planning to do some maintenance this evening to improve performance of our applications.
During the maintenance period some services will be restarted resulting in increased latency and possible client disconnects for a brief period of time.
Maintenance will start at about 20:00 EDT ("8:00 PM") / 00:00 UTC. Updates will be posted as maintenance progresses.