Production incident
Resolved·Partial outage

This incident has been resolved.

Wed, May 5, 2021, 12:48 AM
(4 years ago)
·
Affected components
Timesheets
Capacity Planner
Cost Tracker
Updates

Resolved

This incident has been resolved.

Wed, May 5, 2021, 12:48 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, May 5, 2021, 12:00 AM(48 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, May 4, 2021, 11:18 PM(42 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, May 4, 2021, 10:54 PM(23 minutes earlier)

Investigating

Errors when logging time in Timesheets

Tue, May 4, 2021, 10:39 PM(14 minutes earlier)
Powered by