Investigating high response time
Resolved·Degraded performance

This incident has been resolved.

Tue, Apr 2, 2019, 03:27 PM
(6 years ago)
·
Affected components
JIRA
Updates

Resolved

This incident has been resolved.

Tue, Apr 2, 2019, 03:27 PM

Monitoring

Response times are improving. We are currently monitoring the system health. The problem is limited to our communications with Jira.

Tue, Apr 2, 2019, 02:22 PM(1 hour earlier)

Investigating

We are seeing spikes in response times again. Centralised around communications with Jira.

Tue, Apr 2, 2019, 12:47 PM(1 hour earlier)
Powered by