Degraded performance in worklog synchronisation with Jira - vol2
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 17:38 UTC
Identified
We are currently experiencing increased response time in Tempo Cloud apps. You may experience degraded performance or be unable to see some accounts or worklogs. This should be resolved by the end of today.
Posted Jun 23, 2020 - 13:11 UTC
Monitoring
We are monitoring and cleaning up the side-affects of this degraded performance.
Posted Jun 23, 2020 - 00:21 UTC
This incident affected: Timesheets.