Production incident
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 14:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2025 - 14:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 14:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 13:44 UTC
Investigating
Tempo is currently experiencing an incident that is impacting system performance, including issues with generating reports, logging hours, and API calls.
Posted Jan 29, 2025 - 11:39 UTC
This incident affected: Timesheets, Planner, Cost Tracker, and Tempo for Slack.