Maintenance in the EU region has completed. Verify...
Posted Sep 06, 2024 - 00:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 23:55 UTC
Scheduled
We are planning some maintenance to our production infrastructure in both the EU and US regions to improve reliability and performance of services in these regions. Some brief outages may occur for various services during this maintenance window.
Maintenance is expected to start at approximately 24:00 UTC (8:00 pm EDT in North America), Thursday, Sept. 5th. (Although 90 minutes is provided for the mainteance window it may be much shorter.) Progress and completion will be tracked here on the Status Page.
Posted Sep 04, 2024 - 22:29 UTC
This scheduled maintenance affected: Timesheets, Planner, Cost Tracker, JIRA, Tempo for Slack, and Tempo for Jira Cloud Help Center.