EU cluster experiencing a high volume of data processing that impacts Tempo access

Incident Report for Tempo

Resolved

The bottleneck we identified has been resolved. If you encounter any issues, especially in worklogs around this incident timeframe, please get in touch with our customer support.
Posted Apr 02, 2025 - 16:19 UTC

Monitoring

The system was scaled, and we're monitoring
Posted Apr 02, 2025 - 15:49 UTC

Identified

We have been processing a large amount of data on the system in the EU region.
Our EU customers may experience data inconsistency in worklogs and issues between Tempo and Jira.
We identified the bottleneck in the system and working on the fastest resolution.
Posted Apr 02, 2025 - 15:25 UTC
This incident affected: Timesheets, Planner, and Cost Tracker.