Production incident
Resolved·Degraded performance

This incident has been resolved.

Thu, Sep 16, 2021, 04:00 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Sep 16, 2021, 04:00 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Sep 16, 2021, 03:05 PM(55 minutes earlier)

Investigating

Some of our customers are still experiencing DNS related problems. We are currently investigating this issue.

Thu, Sep 16, 2021, 02:16 PM(48 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Sep 16, 2021, 01:40 PM(36 minutes earlier)

Identified

We are having DNS propagation issues with certain DNS providers. We are collaborating with them on solutions.

Thu, Sep 16, 2021, 11:41 AM(1 hour earlier)

Investigating

Investigating a problem with DNS that is causing disruption for some of our customers.

Thu, Sep 16, 2021, 10:22 AM(1 hour earlier)
Powered by