Production incident
Resolved·Degraded performance

This incident has been resolved.

Fri, Jan 31, 2025, 01:37 PM
(9 months ago)
·
Affected components
Timesheets
Planner
Cost Tracker
Tempo for Slack
Updates

Resolved

This incident has been resolved.

Fri, Jan 31, 2025, 01:37 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jan 31, 2025, 12:27 PM(1 hour earlier)

Investigating

We're experiencing degraded performance in backend processing. Our team is looking into the isssue.

Fri, Jan 31, 2025, 11:55 AM(31 minutes earlier)
Powered by