This incident has been resolved. The affected Tempo apps have been restored and are operating normally for impacted customers. A fix has been deployed to prevent recurrence. If you're still experiencing issues, please contact Tempo Support.
Resolved
This incident has been resolved. The affected Tempo apps have been restored and are operating normally for impacted customers. A fix has been deployed to prevent recurrence. If you're still experiencing issues, please contact Tempo Support.
Monitoring
A solution has been deployed. Access is being restored to affected customers. We are currently monitoring the rollout.
Identified
The incident affected a subset of our customers running connect on forge, and legacy connect apps. We have identified the problem and are looking into a solution to restore access as soon as possible
Investigating
We are currently experiencing an issue where Tempo is failing to load for a subset of customers in our US instance. Our development team is actively investigating the cause.