The issue has been resolved.
Resolved
Monitoring
The fix has been implemented. We are currently monitoring the rollout.
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.