Complete
The maintenance has been completed.
In progress
The maintenance is taking longer than expected. We will post an update once the system is up and running.
Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
We will be performing a scheduled migration of the Adaptive planner into a different data center to improve stability and reliability.
Expected impact: The service will be unavailable for 30–60 minutes during the maintenance window. We will provide updates as the migration progresses.
We apologize for any inconvenience and appreciate your patience.