Resolved
The incident was resolved. Root cause analysis for a permanent solution is in progress.
Monitoring
The inbound requests have been processed stably. We continue to monitor the cluster.
Monitoring
Partial outages are still being observed in the cluster.
Monitoring
The issue is self-recovering. We are monitoring the issue.
Investigating
We're experiencing a high number of API errors in the EU cluster. We are actively investigating the cause.