Service disruptions in the EU region
Resolved·Partial outage

The disruption has now been resolved.

Fri, Jan 2, 2026, 04:37 PM
(1 week ago)
·
Affected components
Updates

Resolved

The disruption has now been resolved.

Fri, Jan 2, 2026, 04:37 PM

Identified

We identified the root cause and applied a fix.

Fri, Jan 2, 2026, 04:20 PM(17 minutes earlier)

Investigating

We are currently investigating the issue.

Fri, Jan 2, 2026, 04:19 PM
Powered by