Planner pages not loading
Resolved·Full outage

This incident has been resolved.

Wed, Aug 5, 2020, 01:00 PM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Aug 5, 2020, 01:00 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Aug 5, 2020, 11:50 AM(1 hour earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Aug 5, 2020, 11:49 AM

Identified

We are continuing to work on the issue. As of right now, planner pages should load but might not show any data until filter is applied or period is changed.

Wed, Aug 5, 2020, 10:56 AM(52 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Wed, Aug 5, 2020, 10:35 AM(21 minutes earlier)

Identified

We've managed to reproduce and fix the issue. The fix will be live shortly.

Wed, Aug 5, 2020, 10:34 AM

Identified

The issue has been identified and a fix is being implemented.

Wed, Aug 5, 2020, 09:30 AM(1 hour earlier)
Powered by