Production incident
Resolved·Degraded performance

This incident has been resolved.

Tue, Apr 18, 2023, 04:15 PM
(2 years ago)
·
Affected components
Timesheets
Capacity Planner
Cost Tracker
Updates

Resolved

This incident has been resolved.

Tue, Apr 18, 2023, 04:15 PM

Investigating

Issue has been identified and the performance is back to normal. We are continuing to monitor for some time.

Tue, Apr 18, 2023, 02:23 PM(1 hour earlier)

Investigating

Degraded performance seen and currently investigation in progress.

Tue, Apr 18, 2023, 01:57 PM(26 minutes earlier)
Powered by