Planned Production infrastructure maintenance
Complete·Under maintenance·Aug 23, 12:00 AM - 1:00 AM

The scheduled maintenance has been completed.

Fri, Aug 23, 2024, 12:45 AM
(1 year ago)
·
Affected components
Timesheets
Capacity Planner
Financial Manager
Jira
Tempo for Slack
Tempo for Jira Cloud Help Center
Updates

Complete

The scheduled maintenance has been completed.

Fri, Aug 23, 2024, 12:45 AM

In progress

Maintenance has completed. Verifying all systems are working normally...

Fri, Aug 23, 2024, 12:35 AM(10 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Fri, Aug 23, 2024, 12:00 AM(34 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Thu, Aug 22, 2024, 11:00 PM(59 minutes earlier)

Scheduled

We are doing some planned maintenance to some of our Production infrastructure in the US region. A subset of customers may experience a brief disruption of service during the maintenance period.Maintenance is expected to start around 8 PM EDT in North America (midnight, 00:00 UTC).Maintenance period is expected to be less than a half hour.

Thu, Aug 22, 2024, 11:10 AM(11 hours earlier)
Powered by