Monitoring
Incident has been resolved.
Monitoring
The issue has been identified and fixed. We are currently monitoring.
Investigating
We're currently investigating a brief outage that caused our systems to be inaccessible. The system is up and running now but users can expect delays in event processing.