Resolved
Incident has been resolved.
Monitoring
Together with AWS Support we were able to restore function to our backend systems that were affected by the outage. AWS continues to have degraded performance in the region, but we are now fully operational again. We will continue to monitor the situation.
Investigating
We are still investigating a partial outage affecting Tempo for Jira Cloud, primarily impacting a subset of customers in the us-east-1 region.
AWS Health has reported a severe degradation in the relevant region. Their team is currently investigating our particular issue and we are waiting for an update from them.
Investigating
Status: We are currently investigating issues.
Impact: Some users may experience degraded performance.