We are experiencing abnormal memory usage that may affect customers.
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 21:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 18:21 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2020 - 14:21 UTC