Increased error rates
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 09:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2020 - 09:21 UTC
Investigating
We are currently investigating an issue.
Posted Jan 07, 2020 - 09:01 UTC