Investigating high response time
Incident Report for Tempo
Resolved
The system health is back to normal.
Posted Apr 02, 2019 - 08:55 UTC
Update
Response times should be back to normal. We are however still monitoring the system health.
Posted Apr 01, 2019 - 19:44 UTC
Monitoring
We're seeing an increase in healthy requests - we'll continue to monitor.
Posted Apr 01, 2019 - 14:56 UTC
Update
We are seeing significant disruption in Tempo. We are still investigating
Posted Apr 01, 2019 - 14:23 UTC
Update
We are currently investigating high response times in Tempo
Posted Apr 01, 2019 - 13:03 UTC
Investigating
We are currently investigating this issue.
Posted Apr 01, 2019 - 13:02 UTC