Tempo is experiencing latency issues
Incident Report for Tempo
Resolved
This incident has been resolved. This issue originated from AWS. Please see AWS statuspage for more information (https://status.aws.amazon.com/. - Amazon Route 53 Resolver (N. Virginia))
Posted Jul 28, 2020 - 15:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 12:25 UTC
Investigating
The team is currently investigating
Posted Jul 28, 2020 - 09:44 UTC
This incident affected: Timesheets, Planner, JIRA, Tempo for Slack, and Tempo for Zendesk.