Degraded performance in synchronisation with Jira
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 21:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 15:57 UTC
Identified
We've been experiencing slowdown. We are working on a fix.
Posted Jun 22, 2020 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 10:15 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 09:12 UTC
This incident affected: Accounts, Teams, Timesheets, Planner, and JIRA.