Production incident
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 19:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 17:05 UTC
Identified
We're still experiencing disruptions. We are working on a fix.
Posted Sep 02, 2020 - 16:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 15:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2020 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2020 - 13:32 UTC
Investigating
Increased response times and error rate
Posted Sep 02, 2020 - 12:59 UTC
This incident affected: Timesheets and Planner.