Production incident
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Sep 03, 2019 - 14:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2019 - 14:25 UTC
Investigating
Experiencing abnormal database load that can potentially cause slow response times
Posted Sep 03, 2019 - 14:04 UTC