Investigating high response times
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 07:45 UTC
Update
Due to a misconfiguration on Atlassian's authentication service, no authentication requests were served for approximately 60 minutes. This has now been resolved and our services are resuming as intended.
Posted 13 days ago. Oct 02, 2019 - 07:43 UTC
Investigating
We are currently seeing high response times and timeouts from Atlassian. We are investigating the cause and mitigating the impact on our own services.
Posted 13 days ago. Oct 02, 2019 - 06:35 UTC
This incident affected: Accounts, Teams, Timesheets, Planner, JIRA, Calendar, Tempo for Slack, and Atlassian JIRA Cloud.