Problem with JIRA user authentication
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 08:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 01, 2019 - 17:36 UTC
Identified
At 09:15 this morning we noticed there's a problem with user authentication.
Our team has identified and is working on the problem
Posted 13 days ago. Oct 01, 2019 - 13:31 UTC
This incident affected: Timesheets and Planner.